<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Health inspections (June 26-July 2)</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Matthews - Mint Hill Weekly &raquo; Feed" href="https://www.matthewsminthillweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matthews - Mint Hill Weekly &raquo; Comments Feed" href="https://www.matthewsminthillweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matthews - Mint Hill Weekly &raquo; Health inspections (June 26-July 2) Comments Feed" href="https://www.matthewsminthillweekly.com/news/2020/07/health-inspections-june-26-july-2/feed/" />
<link rel="canonical" href="https://www.matthewsminthillweekly.com/news/2020/07/health-inspections-june-26-july-2/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.matthewsminthillweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.matthewsminthillweekly.com/wp-content/themes/metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.matthewsminthillweekly.com?display_custom_css=css&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.matthewsminthillweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.matthewsminthillweekly.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.matthewsminthillweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.matthewsminthillweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&#038;format=xml" />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.matthewsminthillweekly.com/wp-content/themes/metro-pro/images/favicon.ico" />
<link rel="stylesheet" type="text/css" href="https://www.matthewsminthillweekly.com/wp-content/themes/metro-pro/style_customizd.css"><style>body { background-color: #4c5a18; }</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Health inspections (June 26-July 2)" />
<meta property="og:url" content="https://www.matthewsminthillweekly.com/news/2020/07/health-inspections-june-26-july-2/" />
<meta property="og:description" content="The Mecklenburg County Health Department inspected these restaurants from June 26 to July 2: Lowest Scores • Great Harvest Bread Co., 110 Matthews Station St., Matthews – 91 Violations include: Cer…" />
<meta property="article:published_time" content="2020-07-03T04:13:22+00:00" />
<meta property="article:modified_time" content="2020-07-03T04:13:22+00:00" />
<meta property="og:site_name" content="Matthews - Mint Hill Weekly" />
<meta property="og:image" content="https://www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Health inspections (June 26-July 2)" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-37584 single-format-standard custom-background custom-header header-full-width content-sidebar metro-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-27513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27513"><a href="https://www.matthewsminthillweekly.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-27558" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27558"><a href="https://www.matthewsminthillweekly.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-27515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27515"><a href="https://www.matthewsminthillweekly.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-27514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27514"><a href="https://www.matthewsminthillweekly.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-27516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27516"><a href="https://www.matthewsminthillweekly.com/category/arts-entertainment/" itemprop="url"><span itemprop="name">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-27519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27519"><a href="http://carolinaweekly.com" itemprop="url"><span itemprop="name">CMG</span></a>
<ul class="sub-menu">
	<li id="menu-item-27520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27520"><a href="http://thecharlotteweekly.com/" itemprop="url"><span itemprop="name">South Charlotte</span></a></li>
	<li id="menu-item-27521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27521"><a href="http://unioncountyweekly.com" itemprop="url"><span itemprop="name">Union County</span></a></li>
</ul>
</li>
<li id="menu-item-27522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27522"><a href="http://#" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-31651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31651"><a href="https://www.matthewsminthillweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-31650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31650"><a href="https://www.matthewsminthillweekly.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul>
</li>
<li id="menu-item-33835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33835"><a href="http://cmgweekly.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
<li id="menu-item-37193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37193"><a href="https://www.matthewsminthillweekly.com/best-of-the-weekly/" itemprop="url"><span itemprop="name">Best of the Weekly</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wallpaperdiv">

</a></div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.matthewsminthillweekly.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.matthewsminthillweekly.com/category/coverfeature/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">CoverFeature</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Health inspections (June 26-July 2)</div><article class="post-37584 post type-post status-publish format-standard category-coverfeature category-news entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Health inspections (June 26-July 2)</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-07-03T00:13:22+00:00">July 3, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.matthewsminthillweekly.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span> <span class="entry-comments-link"><a href="https://www.matthewsminthillweekly.com/news/2020/07/health-inspections-june-26-july-2/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div id="attachment_37585" style="width: 4042px" class="wp-caption aligncenter"><img data-attachment-id="37585" data-permalink="https://www.matthewsminthillweekly.com/news/2020/07/health-inspections-june-26-july-2/attachment/pizza-peel/" data-orig-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518725781&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pizza Peel" data-image-description data-medium-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?fit=1024%2C768&amp;ssl=1" class="size-full wp-image-37585 jetpack-lazy-image" src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?resize=4032%2C3024&#038;ssl=1" alt width="4032" height="3024" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?w=3000&amp;ssl=1 3000w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?resize=4032%2C3024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="37585" data-permalink="https://www.matthewsminthillweekly.com/news/2020/07/health-inspections-june-26-july-2/attachment/pizza-peel/" data-orig-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1518725781&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pizza Peel" data-image-description="" data-medium-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?fit=1024%2C768&amp;ssl=1" class="size-full wp-image-37585" src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?resize=4032%2C3024&#038;ssl=1" alt="" width="4032" height="3024" srcset="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?w=4032&amp;ssl=1 4032w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?w=2000&amp;ssl=1 2000w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/07/Pizza-Peel.jpg?w=3000&amp;ssl=1 3000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">MMHW file photo</p></div>
<p><span style="font-size: small;">The Mecklenburg County Health Department inspected these restaurants from June 26 to July 2: </span></p>
<p><strong><span style="font-size: small;">Lowest Scores<br />
</span></strong>• <span style="font-size: small;">Great Harvest Bread Co., 110 Matthews Station St., Matthews – 91<br />
</span><span style="font-size: small;">Violations include: Certified person in charge wasn&#8217;t available; raw eggs were stored above ready-to-eat foods; sanitizer wasn&#8217;t at proper concentration; deli meats and sliced tomatoes in prep top wasn&#8217;t held cold enough; and deli meats and tomatoes didn&#8217;t have date marks. </span></p>
<p><strong><span style="font-size: small;">Matthews<br />
</span></strong>• <span style="font-size: small;">Deep Sea Seafood Market, 10020 Monroe Road – 98.5<br />
• East 74 Family Restaurant, 10915 Monroe Road – 96<br />
• Great Harvest Bread Co., 110 Matthews Station St. – 91<br />
• Kristopher&#8217;s Sports Bar And Grille, 250 N. Trade St. – 95.5<br />
• Pizza Peel, 110 Matthews Station St. – 95<br />
• Stacks Kitchen, 11100 Monroe Road – 98<br />
• Tree Top Catering &amp; Cafe, 1031 Matthews-Mint Hill Road – 96.5</span></p>
<p><strong><span style="font-size: small;">Mint Hill<br />
</span></strong>• <span style="font-size: small;">Char Bar 7, 7312 Town View Drive – 95<br />
• Hawthorne&#8217;s Pizza &amp; Bar, 7319 Matthews-Mint Hill Road – 96.5<br />
</span></p>
<p><strong><span style="font-size: small;">Charlotte (28227)<br />
</span></strong>• <span style="font-size: small;">Chick-fil-A, 9010 Albemarle Road – 96<br />
• Harris Teeter (deli/bakery), 5706 Wyalong Drive – 97<br />
• Harris Teeter (meat market), 5706 Wyalong Drive – 99<br />
• Taco Bell, 8812 Albemarle Road – 97<br />
• Zaxby&#8217;s, 8905 Albemarle Road – 98</span></p>
<p><strong><span style="font-size: small;">Charlotte (28270)<br />
</span></strong>• <span style="font-size: small;">Community Culinary School/Encore Catering, 9315 Monroe Road – 97<br />
• Sushi Star Asian Cafe, 10020 Monroe Road – 98.5<br />
• Taco Bell, 1910 Sardis Road – 99</span></p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="https://www.matthewsminthillweekly.com/news/2020/07/health-inspections-june-26-july-2/" data-text="Health+inspections+%28June+26-July+2%29" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&layout=standard&show_faces=false&width=450&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/facebook.png)" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&t=Health+inspections+%28June+26-July+2%29"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/twitter.png)" href="http://twitter.com/home?status=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&n=Health+inspections+%28June+26-July+2%29&pli=1"></a><a class=simplesocial onclick="return simplesocial(this,890,550)" title="Share on Delicious" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/delicious.png)" href="http://del.icio.us/post?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&title=Health+inspections+%28June+26-July+2%29"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Digg" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/digg.png)" href="http://digg.com/submit?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&title=Health+inspections+%28June+26-July+2%29"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/google.png)" href="https://www.google.com/bookmarks/mark?op=add&bkmk=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&title=Health+inspections+%28June+26-July+2%29"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Myspace" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/myspace.png)" href="http://www.myspace.com/Modules/PostTo/Pages/?u=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&t=Health+inspections+%28June+26-July+2%29&c=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on StumbleUpon" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/stumbleupon.png)" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&title=Health+inspections+%28June+26-July+2%29"></a><a class=simplesocial onclick="return simplesocial(this,900,550)" title="Share on Yahoo" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/yahoo.png)" href="http://buzz.yahoo.com/buzz?targetUrl=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&headline=Health+inspections+%28June+26-July+2%29"></a><a class=simplesocial onclick="return simplesocial(this,700,500)" title="Share on Reddit" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/reddit.png)" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F&title=Health+inspections+%28June+26-July+2%29"></a><a class=simplesocial onclick="return simplesocial(this,812,500)" title="Share on Technorati" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/technorati.png)" href="http://technorati.com/faves?sub=favthis&add=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F"></a><a class=simplesocial title="RSS Feed" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/rss.png)" href="https://www.matthewsminthillweekly.com/?feed=rss2"></a></div><div style="clear:both;margin-bottom:20px"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-37584" class="share-twitter sd-button share-icon no-text" href="https://www.matthewsminthillweekly.com/news/2020/07/health-inspections-june-26-july-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-37584" class="share-facebook sd-button share-icon no-text" href="https://www.matthewsminthillweekly.com/news/2020/07/health-inspections-june-26-july-2/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-37584" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.matthewsminthillweekly.com/news/2020/07/health-inspections-june-26-july-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.matthewsminthillweekly.com/category/coverfeature/" rel="category tag">CoverFeature</a>, <a href="https://www.matthewsminthillweekly.com/category/news/" rel="category tag">News</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020/07/health-inspections-june-26-july-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.matthewsminthillweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37584' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.matthewsminthillweekly.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.matthewsminthillweekly.com/?s={s}"></form></div></section>
<section id="media_image-8" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Omni Elite</h4>
<a href="https://omnieliteathletix.net/"><img width="1250" height="1250" src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/OmniElite-Camp-Web.jpg?fit=1250%2C1250&amp;ssl=1" class="image wp-image-37501  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="37501" data-permalink="https://www.matthewsminthillweekly.com/omnielite-camp-web/" data-orig-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/OmniElite-Camp-Web.jpg?fit=1250%2C1250&amp;ssl=1" data-orig-size="1250,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OmniElite-Camp-Web" data-image-description="&lt;p&gt;ad&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/OmniElite-Camp-Web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/OmniElite-Camp-Web.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/OmniElite-Camp-Web.jpg?w=1250&amp;ssl=1 1250w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/OmniElite-Camp-Web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/OmniElite-Camp-Web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/OmniElite-Camp-Web.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/OmniElite-Camp-Web.jpg?resize=1024%2C1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1250px) 100vw, 1250px" data-lazy-src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/OmniElite-Camp-Web.jpg?fit=1250%2C1250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Klaar</h4>
<a href="https://www.cklaar.com/"><img width="1250" height="1250" src="https://i2.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?fit=1250%2C1250&amp;ssl=1" class="image wp-image-37502  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="37502" data-permalink="https://www.matthewsminthillweekly.com/klaar-web/" data-orig-file="https://i2.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?fit=1250%2C1250&amp;ssl=1" data-orig-size="1250,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Klaar-Web" data-image-description="&lt;p&gt;ad&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?w=1250&amp;ssl=1 1250w, https://i2.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?resize=1024%2C1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1250px) 100vw, 1250px" data-lazy-src="https://i2.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Klaar-Web.jpg?fit=1250%2C1250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">CPCC</h4>
<a href="https://www.cpcc.edu/"><img width="1250" height="1250" src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/CPCC-0619-Web.jpg?fit=1250%2C1250&amp;ssl=1" class="image wp-image-37503  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="37503" data-permalink="https://www.matthewsminthillweekly.com/cpcc-0619-web/" data-orig-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/CPCC-0619-Web.jpg?fit=1250%2C1250&amp;ssl=1" data-orig-size="1250,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CPCC-0619-Web" data-image-description="&lt;p&gt;ad&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/CPCC-0619-Web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/CPCC-0619-Web.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/CPCC-0619-Web.jpg?w=1250&amp;ssl=1 1250w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/CPCC-0619-Web.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/CPCC-0619-Web.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/CPCC-0619-Web.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/CPCC-0619-Web.jpg?resize=1024%2C1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 1250px) 100vw, 1250px" data-lazy-src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/CPCC-0619-Web.jpg?fit=1250%2C1250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="media_image-13" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Mara</h4>
<a href="http://www.marasports.org"><img width="300" height="300" src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Mara-0619-Web-2.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-37566  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="37566" data-permalink="https://www.matthewsminthillweekly.com/mara-0619-web-2-2/" data-orig-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Mara-0619-Web-2.jpg?fit=1250%2C1250&amp;ssl=1" data-orig-size="1250,1250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mara-0619-Web-2" data-image-description="" data-medium-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Mara-0619-Web-2.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Mara-0619-Web-2.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Mara-0619-Web-2.jpg?w=1250&amp;ssl=1 1250w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Mara-0619-Web-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Mara-0619-Web-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Mara-0619-Web-2.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Mara-0619-Web-2.jpg?resize=1024%2C1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/06/Mara-0619-Web-2.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">McElvy Media &#x000A9;&nbsp;2020 </div></footer>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.matthewsminthillweekly.com\/news\/2020\/07\/health-inspections-june-26-july-2\/":37584};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202027'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.matthewsminthillweekly.com\/wp-admin\/admin-ajax.php","nonce":"cef9dbf170","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.matthewsminthillweekly.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fnews%2F2020%2F07%2Fhealth-inspections-june-26-july-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'104050563',post:'37584',tz:'-4',srv:'www.matthewsminthillweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '104050563', '37584' ]);
</script>
</body></html>
