<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Catholic’s Hayes starts wrestling season unbeaten</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Matthews - Mint Hill Weekly &raquo; Feed" href="https://www.matthewsminthillweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matthews - Mint Hill Weekly &raquo; Comments Feed" href="https://www.matthewsminthillweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Matthews - Mint Hill Weekly &raquo; Catholic’s Hayes starts wrestling season unbeaten Comments Feed" href="https://www.matthewsminthillweekly.com/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/feed/" />
<link rel="canonical" href="https://www.matthewsminthillweekly.com/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.matthewsminthillweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-theme-css'  href='https://www.matthewsminthillweekly.com/wp-content/themes/metro-pro/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://www.matthewsminthillweekly.com?display_custom_css=css&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://www.matthewsminthillweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.matthewsminthillweekly.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.matthewsminthillweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.matthewsminthillweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&#038;format=xml" />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
<script language="javascript">function simplesocial(t,w,h){
window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
return false;}</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://www.matthewsminthillweekly.com/wp-content/themes/metro-pro/images/favicon.ico" />
<link rel="stylesheet" type="text/css" href="https://www.matthewsminthillweekly.com/wp-content/themes/metro-pro/style_customizd.css"><style>body { background-color: #4c5a18; }</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Catholic’s Hayes starts wrestling season unbeaten" />
<meta property="og:url" content="https://www.matthewsminthillweekly.com/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/" />
<meta property="og:description" content="CHARLOTTE – This is it for Charlotte Catholic senior wrestler Kurt Hayes. Grappling in college isn’t something that he’s all that interested in, but he’s also having a senior season to remember and…" />
<meta property="article:published_time" content="2020-01-10T05:39:54+00:00" />
<meta property="article:modified_time" content="2020-01-09T21:41:23+00:00" />
<meta property="og:site_name" content="Matthews - Mint Hill Weekly" />
<meta property="og:image" content="https://www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png" />
<meta property="og:image:width" content="941" />
<meta property="og:image:height" content="756" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Catholic’s Hayes starts wrestling season unbeaten" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-35620 single-format-standard custom-background custom-header header-full-width content-sidebar metro-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-header" class="menu genesis-nav-menu menu-primary"><li id="menu-item-27513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-27513"><a href="https://www.matthewsminthillweekly.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-27558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27558"><a href="https://www.matthewsminthillweekly.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-27515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27515"><a href="https://www.matthewsminthillweekly.com/category/education/" itemprop="url"><span itemprop="name">Education</span></a></li>
<li id="menu-item-27514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27514"><a href="https://www.matthewsminthillweekly.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-27516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27516"><a href="https://www.matthewsminthillweekly.com/category/arts-entertainment/" itemprop="url"><span itemprop="name">Arts &#038; Entertainment</span></a></li>
<li id="menu-item-33504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33504"><a href="https://www.matthewsminthillweekly.com/category/calendar/" itemprop="url"><span itemprop="name">Calendar</span></a></li>
<li id="menu-item-27517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27517"><a href="https://www.matthewsminthillweekly.com/category/opinion/" itemprop="url"><span itemprop="name">Opinion</span></a></li>
<li id="menu-item-27519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27519"><a href="http://carolinaweekly.com" itemprop="url"><span itemprop="name">CMG</span></a>
<ul class="sub-menu">
	<li id="menu-item-27520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27520"><a href="http://thecharlotteweekly.com/" itemprop="url"><span itemprop="name">South Charlotte</span></a></li>
	<li id="menu-item-27521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27521"><a href="http://unioncountyweekly.com" itemprop="url"><span itemprop="name">Union County</span></a></li>
</ul>
</li>
<li id="menu-item-27522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27522"><a href="http://#" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-31651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31651"><a href="https://www.matthewsminthillweekly.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-31650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31650"><a href="https://www.matthewsminthillweekly.com/advertise/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
</ul>
</li>
<li id="menu-item-33835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33835"><a href="http://cmgweekly.com/jobs/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
</ul></div></nav><div class="site-inner"><div class="wallpaperdiv">

</a></div><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.matthewsminthillweekly.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.matthewsminthillweekly.com/category/sports/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Sports</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Catholic’s Hayes starts wrestling season unbeaten</div><article class="post-35620 post type-post status-publish format-standard category-sports entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Catholic’s Hayes starts wrestling season unbeaten</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-01-10T00:39:54+00:00">January 10, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.matthewsminthillweekly.com/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">admin</span></a></span> <span class="entry-comments-link"><a href="https://www.matthewsminthillweekly.com/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><!-- wp:image {"sizeSlug":"large"} --></p>
<div id="attachment_35621" style="width: 951px" class="wp-caption aligncenter"><img data-attachment-id="35621" data-permalink="https://www.matthewsminthillweekly.com/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/attachment/screen-shot-2020-01-09-at-4-39-06-pm/" data-orig-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?fit=941%2C756&amp;ssl=1" data-orig-size="941,756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-01-09 at 4.39.06 PM" data-image-description data-medium-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?fit=300%2C241&amp;ssl=1" data-large-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?fit=941%2C756&amp;ssl=1" class="size-full wp-image-35621 jetpack-lazy-image" src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?resize=941%2C756&#038;ssl=1" alt width="941" height="756" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?w=941&amp;ssl=1 941w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?resize=300%2C241&amp;ssl=1 300w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?resize=768%2C617&amp;ssl=1 768w" data-lazy-sizes="(max-width: 941px) 100vw, 941px" data-lazy-src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?resize=941%2C756&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35621" data-permalink="https://www.matthewsminthillweekly.com/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/attachment/screen-shot-2020-01-09-at-4-39-06-pm/" data-orig-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?fit=941%2C756&amp;ssl=1" data-orig-size="941,756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-01-09 at 4.39.06 PM" data-image-description="" data-medium-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?fit=300%2C241&amp;ssl=1" data-large-file="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?fit=941%2C756&amp;ssl=1" class="size-full wp-image-35621" src="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?resize=941%2C756&#038;ssl=1" alt="" width="941" height="756" srcset="https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?w=941&amp;ssl=1 941w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?resize=300%2C241&amp;ssl=1 300w, https://i0.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-09-at-4.39.06-PM.png?resize=768%2C617&amp;ssl=1 768w" sizes="(max-width: 941px) 100vw, 941px" data-recalc-dims="1" /></noscript><p class="wp-caption-text">Charlotte Catholic senior Kurt Hayes has started the wrestling season with a 17-0 record at 195 pounds. Hayes is one of the top wrestlers in southern Mecklenburg County this season and a threat to compete for 3A postseason titles. Andrew Stark/MMHW photo</p></div>
<p>CHARLOTTE – This is it for Charlotte Catholic senior wrestler Kurt Hayes.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>Grappling in college isn’t something that he’s all that interested in, but he’s also having a senior season to remember and it’s not by coincidence.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>Hayes, whose brother Chase was a 2012 state champion with the Cougars, is honest about his aspirations. He is a high school senior who’s ready to get to college and is taking all of the right steps socially.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>He’s also dominating on the mat, already a champion of the prestigious Jim Hayes Invitational last month and off to a 17-0 start to begin the year, a mark that puts him among the best of any southern Mecklenburg County wrestler.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>“Both of my brothers wrestled and my dad did it, too, so it’s in the family,” he said. “I’ve been drilling with my brother a lot. He gives me a lot of one-on-one help. He’s super knowledgeable and a great partner to work with. We’re always looking at tape of college wrestlers and trying to incorporate into the practices.”</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>They concentrate on working out of the neutral position, with repetition serving as the key.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>The training has worked.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>But at 195 pounds, Hayes has his work cut out for him.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>Last season, he placed seventh in the state last year and third in the region after posting a 30-6 record.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>Now, with his last hurrah, Hayes is hoping to significantly improve those standings before he walks away from the mat for good.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>“My goal is to win states,” he said. “There is one really good kid who is my competition from Weddington (Joe Zovistoski, who is 11-1 at 182 pounds this season). We’re pretty neck and neck so we’ll see.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>“I have to give it everything that I’ve got at this point. I’m not going to have too many more chances. There really hasn’t been any pressure up to this point because there’s always been next year. Well, this is next year. This is it, and I’m more motivated for my senior year.”</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>Hayes is one of the area’s top wrestlers and a legitimate threat to win the 3A title. Below is a school-by-school look at who else is off to a great start.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p><em>Editor’s note: All records were posted through Jan. 3 according to Track wrestling.com.</em></p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>• Ardrey Kell is led by senior Anthony Farrand, who is 14-2 at 145 pounds, but the Knights have gotten strong seasons from Cameron Parker (16-7 at 113), Cooper Marshall (14-8 at 138) and Gaetano Verni (13-5 at 120).</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>• Butler freshman Jordan Strayhorn has opened his season with a 10-1 mark at 106 pounds to lead the Bulldogs. Meanwhile, John Radey (12-5 at 170 pounds), Mason Jaeger (11-5 at 285), Alexis Galicia-Reyes (13-6 at 182) and Anteieu Rmuah (11-7 at 145) have started the season well in their own right.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>• Charlotte Catholic’s Kurt Hayes is off to an unbeaten 17-0 start at 195 pounds to lead the Cougars, who are also getting solid matches from Joseph Baisley (10-1 at 113), Jacob Fitzgerald (10-6 at 170) and Kai Stuppnig (7-1 at 285).</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>• Andrew Barnett (27-4 at 152 pounds) is leading the way for Charlotte Christian, but he has plenty of help with Gunnar Betzold (21-7, 120 pounds); Sam Smitherman (18-8 at 132); Hudson Jones (16-2 at 285); and Zane Rutledge (16-8 at 145) also starting the season well.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>• Country Day is led by freshman Dillon Kercher, who has posted a 20-1 record at 126 pounds. Will Kercher has posted a 17-2 record at 126 pounds while freshmen Myers Gaskin, Sailor Whitehead and Derrick Boskie all have double figures in wins already.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>• Myers Park hasn’t wrestled many matches, but 220-pound senior Aaron Redfearn is 12-1 and the top guy. Patrick Schellpfeffer, Taylor Fleeman, William Lowery and Eduard Bagarean each have five or more wins so far.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>• Junior William Cline leads Providence in wins with his 16-3 record at 126 pounds, but the Panthers have freshman Noah Luna (15-3 at 113), Amin Bakhtiari (15-6 at 126), Matthew Timmerman (12-9 at 158) and Noah Rupp (9-2 at 170) also having great beginnings.</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>• Providence Day has gotten strong starts from Ford Burkholder (10-2 at 182 pounds) and Jackson Concannon (8-2 at 285) to lead the way. The Chargers have also gotten nice starts from freshman Pearce Phillips (13-4 at 113), Nathaniel Insko (13-6 at 145) and Caden Hagler (11-4 at 120).</p>
<p><!-- /wp:paragraph --> <!-- wp:paragraph --></p>
<p>• South Meck has a very small sampling size, but has good starts from Joey Gonzalez (3-0 at 220 pounds), Kyle Sanders (4-1 at 126) and Benjamin Foesch (4-2 at 182).</p>
<p><!-- /wp:paragraph --></p>
<div><div style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div class=simplesocial><a href="http://twitter.com/share" data-url="https://www.matthewsminthillweekly.com/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/" data-text="Catholic%E2%80%99s+Hayes+starts+wrestling+season+unbeaten" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div><div class=simplesocial><iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&layout=standard&show_faces=false&width=450&action=like&colorscheme=light&height=35" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:25px;" allowTransparency="true"></iframe></div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/facebook.png)" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&t=Catholic%E2%80%99s+Hayes+starts+wrestling+season+unbeaten"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/twitter.png)" href="http://twitter.com/home?status=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Blogger" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/blogger.png)" href="http://www.blogger.com/blog_this.pyra?t&u=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&n=Catholic%E2%80%99s+Hayes+starts+wrestling+season+unbeaten&pli=1"></a><a class=simplesocial onclick="return simplesocial(this,890,550)" title="Share on Delicious" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/delicious.png)" href="http://del.icio.us/post?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&title=Catholic%E2%80%99s+Hayes+starts+wrestling+season+unbeaten"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Digg" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/digg.png)" href="http://digg.com/submit?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&title=Catholic%E2%80%99s+Hayes+starts+wrestling+season+unbeaten"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/google.png)" href="https://www.google.com/bookmarks/mark?op=add&bkmk=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&title=Catholic%E2%80%99s+Hayes+starts+wrestling+season+unbeaten"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Myspace" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/myspace.png)" href="http://www.myspace.com/Modules/PostTo/Pages/?u=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&t=Catholic%E2%80%99s+Hayes+starts+wrestling+season+unbeaten&c=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on StumbleUpon" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/stumbleupon.png)" href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&title=Catholic%E2%80%99s+Hayes+starts+wrestling+season+unbeaten"></a><a class=simplesocial onclick="return simplesocial(this,900,550)" title="Share on Yahoo" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/yahoo.png)" href="http://buzz.yahoo.com/buzz?targetUrl=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&headline=Catholic%E2%80%99s+Hayes+starts+wrestling+season+unbeaten"></a><a class=simplesocial onclick="return simplesocial(this,700,500)" title="Share on Reddit" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/reddit.png)" href="http://reddit.com/submit?url=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F&title=Catholic%E2%80%99s+Hayes+starts+wrestling+season+unbeaten"></a><a class=simplesocial onclick="return simplesocial(this,812,500)" title="Share on Technorati" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/technorati.png)" href="http://technorati.com/faves?sub=favthis&add=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F"></a><a class=simplesocial title="RSS Feed" style="background:url(https://www.matthewsminthillweekly.com/wp-content/plugins/simple-social-sharing-widgets-icons/icons_16/rss.png)" href="https://www.matthewsminthillweekly.com/?feed=rss2"></a></div><div style="clear:both;margin-bottom:20px"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-35620" class="share-twitter sd-button share-icon no-text" href="https://www.matthewsminthillweekly.com/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-35620" class="share-facebook sd-button share-icon no-text" href="https://www.matthewsminthillweekly.com/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-35620" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.matthewsminthillweekly.com/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.matthewsminthillweekly.com/category/sports/" rel="category tag">Sports</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/2020/01/catholics-hayes-starts-wrestling-season-unbeaten/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.matthewsminthillweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35620' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-3" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search this site</h4>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://www.matthewsminthillweekly.com/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-1" placeholder="Search"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://www.matthewsminthillweekly.com/?s={s}"></form></div></section>
<section id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Small Business</h4>
<a href="http://cmgweekly.com/store/"><img width="300" height="300" src="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/SBPOY-Web-1.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-35550  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="35550" data-permalink="https://www.matthewsminthillweekly.com/sbpoy-web-2/" data-orig-file="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/SBPOY-Web-1.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SBPOY-Web" data-image-description="" data-medium-file="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/SBPOY-Web-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/SBPOY-Web-1.jpg?fit=300%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/SBPOY-Web-1.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/SBPOY-Web-1.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/SBPOY-Web-1.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">New Papers</h4>
<a href="https://www.matthewsminthillweekly.com/"><img width="300" height="300" src="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/NewPapers-Web.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-35549  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="35549" data-permalink="https://www.matthewsminthillweekly.com/newpapers-web/" data-orig-file="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/NewPapers-Web.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NewPapers-Web" data-image-description="" data-medium-file="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/NewPapers-Web.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/NewPapers-Web.jpg?fit=300%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/NewPapers-Web.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/NewPapers-Web.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2019/12/NewPapers-Web.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="media_image-8" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.truliantfcu.org/"><img width="300" height="300" src="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2018/04/Truliant-SIDE-0826.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-27530  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="27530" data-permalink="https://www.matthewsminthillweekly.com/truliant-side-0826/" data-orig-file="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2018/04/Truliant-SIDE-0826.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Truliant-SIDE-0826" data-image-description="" data-medium-file="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2018/04/Truliant-SIDE-0826.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2018/04/Truliant-SIDE-0826.jpg?fit=300%2C300&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2018/04/Truliant-SIDE-0826.jpg?w=300&amp;ssl=1 300w, https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2018/04/Truliant-SIDE-0826.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/www.matthewsminthillweekly.com/wp-content/uploads/2018/04/Truliant-SIDE-0826.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
</aside></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">McElvy Media &#x000A9;&nbsp;2020 </div></footer>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.matthewsminthillweekly.com\/sports\/2020\/01\/catholics-hayes-starts-wrestling-season-unbeaten\/":35620};
	</script>
				<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.8.1'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.matthewsminthillweekly.com\/wp-admin\/admin-ajax.php","nonce":"48a93852bd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.matthewsminthillweekly.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.matthewsminthillweekly.com%2Fsports%2F2020%2F01%2Fcatholics-hayes-starts-wrestling-season-unbeaten%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.matthewsminthillweekly.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'104050563',post:'35620',tz:'-5',srv:'www.matthewsminthillweekly.com'} ]);
	_stq.push([ 'clickTrackerInit', '104050563', '35620' ]);
</script>
</body></html>
